Fuel filter issue?

Have a question that your not sure what category it fits into or isn't really a specific question about a specific part? Ask it here...
Post Reply
98DodgeRT
1GN Registrant
Posts: 28
Joined: Fri Mar 23, 2007 3:47 pm

Fuel filter issue?

Post by 98DodgeRT » Sat Apr 18, 2009 3:52 pm

first off, I have a 98 Dodge Neon R/T with approx 153,000 miles.

I started my car one day, and it ran for maybe 5 minutes. Then it just conked out and died. I went to start it again and and all it would do is try to turn over but basically the car would not turn over at all. I then let it sit for a few hours and tried it again. The car started and ran for about 5 minutes and died again. I said screw it and put the car into storage. Well after a month or so I went and started the car again, this time it did not die and stayed running for about a half hour, then I turned it off. I have started the car many more times and it has ran fine.

My question is what do you think the issue could be with my car, I talked with a few people and they said possibly the fuel filter. I would like to know if it is in fact the fuel filter. I would like to bring this car from my parents house to my house ( 2 hours away) and I do not want it to die half way here, so i would appreciate any input.

User avatar
roysneon
Moderator
Posts: 836
Joined: Thu Sep 27, 2007 11:50 am
Location: Dartmouth, Nova Scotia

Post by roysneon » Sat Apr 18, 2009 5:18 pm

Could be the crank position sensor.
Image

Now taking 1gn of the month submissions for free 1gn.org window decals! Details here

User avatar
roysneon
Moderator
Posts: 836
Joined: Thu Sep 27, 2007 11:50 am
Location: Dartmouth, Nova Scotia

Post by roysneon » Sat Apr 18, 2009 5:19 pm

If it does die again, see if it has spark when you crank it. If not, it's a good bet that you've got an intermittently bad crank sensor.
Image

Now taking 1gn of the month submissions for free 1gn.org window decals! Details here

charger440neon2.0l
1GN Registrant
Posts: 638
Joined: Sun Mar 11, 2007 11:39 pm
Location: Moro, Illinois

Post by charger440neon2.0l » Sun Apr 19, 2009 8:22 pm

could be a bad fuel injector, since you said it would not turn over at all. it could be stuck open and could have filled a cylinder with fuel. After sitting the injector finally closed and upon restart it didn't stick and is ok for now. The fuel filter wont cause the engine not to turn over.

98DodgeRT
1GN Registrant
Posts: 28
Joined: Fri Mar 23, 2007 3:47 pm

Post by 98DodgeRT » Sun Apr 19, 2009 8:42 pm

Alright I will check for spark next time, But the car has been running alright ever since I had that problem. So, I was just wondering what the problem was. I would really like to bring it to my house and use it as a daily driver.

Post Reply