1st gen Neon 2.4 junk yard built

Do you have a project going or will you be starting a project here very soon and just want to keep a log of everything you and when? Share with everyone every step of the way what sort of progress you are making on your project.
FER24NEON
1GN Registrant
Posts: 132
Joined: Sat Jul 07, 2012 4:06 am
Location: Davison MI

Post by FER24NEON » Sun Jul 22, 2012 2:46 am

thanks man

Ok so now the car runs. When we got it running it still had the sputter issue. We changed the ecu from the sohc auto to a dohc auto i picked up and it ran fine. Now i have to fix my radiator and i just noticed the cam seal is leaking.

on to more fixing!
1996 Neon 2.4 swap
1981 Chevy C10 355

FER24NEON
1GN Registrant
Posts: 132
Joined: Sat Jul 07, 2012 4:06 am
Location: Davison MI

Post by FER24NEON » Tue Jul 24, 2012 3:59 am

So today i got the a almost new radiator for $40, hooked it up and moved the fan from right in front of the intake and trans to the middle blowing towards the motor. Figured it would help more to keep it cool. Cleaned some stuff up, and put everything together. It was running good enough to drive around but was lacking power. then i noticed my Temp gauge just started to drop so i figured i lost coolant or the sensor quit working. When it went down the car started to run better and had good power so i figured it quit working. So i unplugged it and nothing changed. It runs better and has more power when it's unplugged... i don't get it. It just sucks to try and drive for the first 10mins on a cold start. But once it warms up it runs pretty damn good. I reallly need a front motor mount. mine is shot. i also need to fix my exhaust hanger.

Engine bay is looking a little better imo.
Image

The stupid hood haha. My buddy painted on it. I don't care because it's going flat black soon.
Image
1996 Neon 2.4 swap
1981 Chevy C10 355

2drSRT4
1GN Registrant
Posts: 853
Joined: Mon Feb 28, 2011 7:12 pm
Location: El Paso, TX

Post by 2drSRT4 » Wed Jul 25, 2012 2:56 pm

Haha awesome updates. Nice paint on the hood =)
Image
Image

FER24NEON
1GN Registrant
Posts: 132
Joined: Sat Jul 07, 2012 4:06 am
Location: Davison MI

Post by FER24NEON » Thu Jul 26, 2012 3:48 pm

haha thanks


Made a stupid shift boot.
Image

My motor
Image

Spray painted my car, needs one more coat. Painted the hood Purple for fun.
Image

The passenger side wheels were shitty looking. the back one was silver and the front was scratched to shit. So i painted them purple.
Image

Image

Image

Image
1996 Neon 2.4 swap
1981 Chevy C10 355

mcclunet
1GN Registrant
Posts: 85
Joined: Fri May 11, 2012 9:32 pm
Location: Pa

Post by mcclunet » Thu Jul 26, 2012 7:41 pm

not to bad for what it is, I cant wait to do the 2.4 in mine, but that is gonna be a bit, I got a ton of parts to get for that yet. but good job in a short time.

FER24NEON
1GN Registrant
Posts: 132
Joined: Sat Jul 07, 2012 4:06 am
Location: Davison MI

Post by FER24NEON » Thu Jul 26, 2012 9:52 pm

thanks man, i painted it in like 30 mins haha.

It needs another coat. But i love my 2.4 with the little stuff done to it. I was toying around last night and it was pulling hard for what it is.
1996 Neon 2.4 swap
1981 Chevy C10 355

mcclunet
1GN Registrant
Posts: 85
Joined: Fri May 11, 2012 9:32 pm
Location: Pa

Post by mcclunet » Fri Jul 27, 2012 10:39 am

Ya i got one sitting here I want to turbo it. So i got a big list of parts i need, probably work on that over the winter.

FER24NEON
1GN Registrant
Posts: 132
Joined: Sat Jul 07, 2012 4:06 am
Location: Davison MI

Post by FER24NEON » Fri Jul 27, 2012 4:57 pm

turbo 2.4 1gs are sweet. if this neon wasn't my daily driver i would love to boost it.
1996 Neon 2.4 swap
1981 Chevy C10 355

mcclunet
1GN Registrant
Posts: 85
Joined: Fri May 11, 2012 9:32 pm
Location: Pa

Post by mcclunet » Fri Jul 27, 2012 10:33 pm

That is all the more reason to, your in it more haha.. Got a bit before I get to do that but it is on my list.

FER24NEON
1GN Registrant
Posts: 132
Joined: Sat Jul 07, 2012 4:06 am
Location: Davison MI

Post by FER24NEON » Sat Jul 28, 2012 4:15 am

haha, never thought of it that way. my problem is going car-less while i boost it. I would have nothing else to drive.
1996 Neon 2.4 swap
1981 Chevy C10 355

FER24NEON
1GN Registrant
Posts: 132
Joined: Sat Jul 07, 2012 4:06 am
Location: Davison MI

Post by FER24NEON » Mon Jul 30, 2012 10:59 pm

oh snap, i wish i had a set on my neon.
Image
Image
1996 Neon 2.4 swap
1981 Chevy C10 355

mcclunet
1GN Registrant
Posts: 85
Joined: Fri May 11, 2012 9:32 pm
Location: Pa

Post by mcclunet » Tue Jul 31, 2012 3:31 pm

Ya i know what you mean, by then i will have another beater car I can run a week or two while i do my swap. Most likely i will be pulling the head off my 2000 neon soon pull the valves out of #2... I busted the riming belt las year about this time and bent the ones on #4, I think it tweaked #2 as well cuz it has has a misfire on it ever since.

northern
1GN Registrant
Posts: 119
Joined: Sat Apr 02, 2011 2:06 pm
Location: Midland, Tx

Post by northern » Tue Jul 31, 2012 10:30 pm

If those are the 4x100's you could do a hub/rotor/drum swap from a early 95.

but its alot to do just for some wheels
Image
Image

FER24NEON
1GN Registrant
Posts: 132
Joined: Sat Jul 07, 2012 4:06 am
Location: Davison MI

Post by FER24NEON » Thu Aug 02, 2012 3:15 am

yeah, i wouldn't do that for some wheels. And they aren't mine, they are my buddies so i would have to buy him wheels and buy the wheels. It's not worth it for me right now. Plus i can find a set in the Neon bolt pattern for pretty cheap.
1996 Neon 2.4 swap
1981 Chevy C10 355

FER24NEON
1GN Registrant
Posts: 132
Joined: Sat Jul 07, 2012 4:06 am
Location: Davison MI

Post by FER24NEON » Thu Aug 02, 2012 3:15 am

having a weird issue. I thinking the timing slipped if 2.4s are noninterference.
It runs smooth, but is lacking tons of power. Also the exhaust seems a little bit quiter, and around 4k rpm the intake sound gets loud. No joke, like the sound a Honda makes when hitting vtec...

my old 1992 1.8 8v timing slipped and it kinda acted the same. I went to autozone and had them scan the car. 7 codes came up lol. 2 where torque converter something, one was Evap, one was low speed fan, TPS, MAP, and CTS. So i replaced the TPS and MAP but the map sensor unplugged made it run real bad. Also the TPS may be bad, i need to check it. I have like 4 more chilling in my garage i'll try.

I went to the junkyard for the sensors. I also got 5.0 fox body injectors, 58psi fpr, and the sensors for $10 woo!

Another thing i'm noticing with the way it runs is it seems to be pretty lean. So i may check fuel pressure again. Even though the car runs like poop, it still gets me from point a to b and i'm having alot of fun with it still.

Lets hope i can figure everything out soon.
1996 Neon 2.4 swap
1981 Chevy C10 355

Post Reply