my atx neon likes to shift itself!

Questions about axles, transmissions, differentials, pretty much anything that connects the engine to the wheels, this is the place for those questions.
Post Reply
sleeper95
1GN Registrant
Posts: 75
Joined: Fri Oct 24, 2008 4:22 pm
Location: Stevens Point WI

my atx neon likes to shift itself!

Post by sleeper95 » Tue May 05, 2009 10:58 am

i just picked up a 1997 dohc atx to play with. The shifter was broken and had a screwdriver stick in it to shift gears. When i floored the car on the way home, the car pulled itself either into reverse or park and snapped the driver side cv shaft. :shock: I fixed the cv shaft and got a "new" stock shifter. The problem is still there. Somebody told me the motor and or tranny mounts are shot. Any help would be awesome.
Thanks

spat12
1GN Registrant
Posts: 32
Joined: Wed Apr 01, 2009 10:32 pm
Location: CT

Post by spat12 » Tue May 05, 2009 12:20 pm

If I had to guess, I would say there is something wrong with the tranny itself. I dont really see how a bad mount would cause the tranny to slip into a different gear/park by itself. When this happens, does the shifter actually move by itself?? Or does the care just go into gear with no warning?
Image
'96 Highline MTX Coupe "Frankenstein"

sleeper95
1GN Registrant
Posts: 75
Joined: Fri Oct 24, 2008 4:22 pm
Location: Stevens Point WI

Post by sleeper95 » Tue May 05, 2009 1:31 pm

the shifter is actually moving... i had my buddy ride with me. he held ontto the shifter and when i would floor it he could feel it pulling tward neutral.

spat12
1GN Registrant
Posts: 32
Joined: Wed Apr 01, 2009 10:32 pm
Location: CT

Post by spat12 » Tue May 05, 2009 2:32 pm

I would say there is some sort of problem within your tanny then. Perhaps the valve body? I dont know much about automatics, but I know they shouldnt move the shifter for you. I would say take it to a shop, but in the long run it would probably be cheaper to do a MTX swap.
Image
'96 Highline MTX Coupe "Frankenstein"

sleeper95
1GN Registrant
Posts: 75
Joined: Fri Oct 24, 2008 4:22 pm
Location: Stevens Point WI

Post by sleeper95 » Tue May 05, 2009 6:28 pm

im not looking to put any money into the car that i dont need to. i bought it for $300 just to drive for a while and resell. But thanks for the help.

spat12
1GN Registrant
Posts: 32
Joined: Wed Apr 01, 2009 10:32 pm
Location: CT

Post by spat12 » Tue May 05, 2009 6:30 pm

Well, in that case, you might as well just live with it as long as its not too bad and doesn't keep breaking axles.
Image
'96 Highline MTX Coupe "Frankenstein"

sleeper95
1GN Registrant
Posts: 75
Joined: Fri Oct 24, 2008 4:22 pm
Location: Stevens Point WI

Post by sleeper95 » Tue May 05, 2009 8:26 pm

very true...thats what the pervious owners must have done before i got it...it would have been nice if they would have told me that when i looked at. lol :roll:

Post Reply