1GN.ORG 1GN.ORG
get yer n00b on
 
 Watched TopicsWatched Topics   FAQFAQ  Forum RulesForum Rules   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 GarageGarage   1/4 Mile Table1/4 Mile Table   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Rear parking lights don't work


 
Post new topic   Reply to topic    1GN.ORG Forum Index -> Electrical
View previous topic :: View next topic  
Author Message
buddhaman
Fatty Mc Fat Cakes
1GN n00b


Age: 28
Joined: 02 Sep 2012
Posts: 4
Location: Auburbdale, Fl


PostPosted: Sun Sep 02, 2012 7:55 am    Post subject: Rear parking lights don't work Reply with quote

The rear parking lights on my '96 aren't working and I can't figure out why. I replaced the headlight switch, the headlight switch connector, checked every fuse in the in car panel and the box next to the battery and everything checks out good. Am I missing a fuse somewhere? The headlights come on as well as the front fogs. I also put in new bulbs to rule them out. Gotta get these things working by tomorrow night.
Back to top
View user's profile Send private message  
buddhaman
Fatty Mc Fat Cakes
1GN n00b


Age: 28
Joined: 02 Sep 2012
Posts: 4
Location: Auburbdale, Fl


PostPosted: Sun Sep 02, 2012 7:56 am    Post subject: Reply with quote

Here's the old connector and why I figured it was the connector or the switch.

Back to top
View user's profile Send private message  
ricker91878
1GN Registrant


Age: 39
Joined: 22 Apr 2010
Posts: 235
Location: Eustis FL


PostPosted: Sun Sep 02, 2012 8:39 am    Post subject: Reply with quote

are your brake lights working?
_________________
99 2 dr R/T DOHC coupe, all the bells and whistles...
Back to top
View user's profile Send private message  
buddhaman
Fatty Mc Fat Cakes
1GN n00b


Age: 28
Joined: 02 Sep 2012
Posts: 4
Location: Auburbdale, Fl


PostPosted: Sun Sep 02, 2012 8:52 am    Post subject: Reply with quote

Yup, and turn signals and reverse.
Back to top
View user's profile Send private message  
ricker91878
1GN Registrant


Age: 39
Joined: 22 Apr 2010
Posts: 235
Location: Eustis FL


PostPosted: Sun Sep 02, 2012 6:02 pm    Post subject: Reply with quote

Stupid question but have you checked your grounds? Made sure the bulbs are the correct part number? Checked the plugs the bulbs actually push into? They sound nuts but you'd be surprised, it does sound like some kind of ground out, keep us posted.
_________________
99 2 dr R/T DOHC coupe, all the bells and whistles...
Back to top
View user's profile Send private message  
buddhaman
Fatty Mc Fat Cakes
1GN n00b


Age: 28
Joined: 02 Sep 2012
Posts: 4
Location: Auburbdale, Fl


PostPosted: Sun Sep 02, 2012 6:24 pm    Post subject: Reply with quote

The fuse isn't getting any power and neither are the sockets so it looks like I'm going to have to check the grounds and possibly make a new ground.
Back to top
View user's profile Send private message  
Display posts from previous:   
Post new topic   Reply to topic    1GN.ORG Forum Index -> Electrical All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



smartDark Style by Smartor
Powered by p h p B B © 2001 , 2005 p h p B B Group
Protected by Anti-Spam ACP
1GN.org