randomly shuts off

Tracing a wiring issue, or maybe have questions regarding an aftermarket security system? Post any non-audio related electrical questions here.
User avatar
mrwes
1GN Registrant
Posts: 21
Joined: Sun Jan 09, 2011 2:25 pm
Location: Harrisonburg,Va

randomly shuts off

Post by mrwes » Sun Jan 09, 2011 2:31 pm

hi guys i have a 95 mtx with around 140,000 on it. car starts up and runs good but sometimes will just randomly cut off while im driving, i can turn the key off and crank it right back up... any ideas what it could be?? also a while back it wouldnt crank up at all..fuel pump wasnt sounding off either..later started right up
thanks

Bumpin
1GN Registrant
Posts: 65
Joined: Mon Mar 01, 2010 12:25 am
Location: Ohio

Post by Bumpin » Sun Jan 09, 2011 5:33 pm

I just want to make sure all of you here know I have a 2" penis.

srt4eh
1GN Registrant
Posts: 496
Joined: Sun Nov 16, 2008 12:56 am
Location: Schofield Barracks, Hawaii

Post by srt4eh » Sun Jan 09, 2011 5:37 pm

Bumpin wrote:i know whats wrong with it... ITS A NEON! scrap it
go drown in an empty pool.

as for the shutting off issue....I'd suggest checking grounds
98 Neon R/T, 00 Neon, 06 Jeep GC SRT-8
Image
Image

User avatar
custom95neon
1GN Registrant
Posts: 285
Joined: Sun Apr 18, 2010 9:13 pm
Location: Richmond IN

Post by custom95neon » Mon Jan 10, 2011 11:46 am

the only thing i can think of is a bad battry wire.

oh and shut the fuck up bumpin im tired of reading all of your shit. If you dont like neons get the fuck off this site

User avatar
mrwes
1GN Registrant
Posts: 21
Joined: Sun Jan 09, 2011 2:25 pm
Location: Harrisonburg,Va

Post by mrwes » Mon Jan 10, 2011 3:19 pm

cool thanks guys..like my radio doesnt reset settings or anything...still might be ground??

and why this dude hattin on neons..

User avatar
custom95neon
1GN Registrant
Posts: 285
Joined: Sun Apr 18, 2010 9:13 pm
Location: Richmond IN

Post by custom95neon » Mon Jan 10, 2011 6:41 pm

i was thinking about this at work to day and now that i think of it probly is not the battery cable

User avatar
1genRTturbo
1GN Registrant
Posts: 468
Joined: Sun Feb 28, 2010 5:20 pm
Location: Tooele, ut

Post by 1genRTturbo » Mon Jan 10, 2011 7:00 pm

don't these have one of those silly anti rollover dealies in them? was a common problem in my probe cause that part flooded alot, and would short out.
It's not the fall that hurts, it's the sudden stop at the bottom!

User avatar
metal_gear_jon
1GN Registrant
Posts: 559
Joined: Tue Feb 13, 2007 7:12 pm
Location: Cincinnati, oh

Post by metal_gear_jon » Mon Jan 10, 2011 7:14 pm

1genRTturbo wrote:don't these have one of those silly anti rollover dealies in them? was a common problem in my probe cause that part flooded alot, and would short out.
Hell no, Chrysler doesn't rock that shit.


Check your crank sensor. A loose or corroded connection will cause the car to shut off. Awhile back Mom's red car would randomly shut off also. Checked every wire that had to do with the engine and found one of the crank sensor wires had the insulation rubbed through by the axle. It would short out, causing the car to die.

But overall check your wiring first.
'98 Alpine Green Coupe turbo fodder
Image
^ Not mine...

http://www.tristateneons.org/ never forget...

Have a lol

Feeding the trolls since '07

User avatar
jamieely
1GN Registrant
Posts: 429
Joined: Tue Feb 10, 2009 12:39 pm
Location: Greenwood, IN

Post by jamieely » Wed Jan 12, 2011 2:57 am

I second the crank sensor, especially if you still have the 95 style sensor and connector. I went through this about 2 years ago. It started as a random cut out when driving that grew into a random dying but always start back up. Finally noticed when it was running i could just touch the crank sensor plug and kill the car. Replaced the sensor with one from advance auto and it came with the new connector. Two months later the crappy advance sensor took a shit and would die after the car warmed up and wouldnt start unless you let it sit for 30 minutes or so. Replaced crappy sensor with mopar part and its been good ever since.
1995 Highline Coupe SOHC MTX.
DOHC Mopar PCM
e85, 30lb injectors, LM-1, SAFC
Custom CAI, 60mm MPx TB, AMM Box Intake, DOHC pistons, built4race UDP
PT Clutch, 3.94 FD
AF/X LTH, High Flow Cat, Spiral Flow, 2.5" piping, Flowmaster 80 series

P&P Magnum head, Crane springs, Crane 007, AEM 3-bolt cam gear almost ready to bolt on

srt4eh
1GN Registrant
Posts: 496
Joined: Sun Nov 16, 2008 12:56 am
Location: Schofield Barracks, Hawaii

Post by srt4eh » Wed Jan 12, 2011 7:30 pm

Bumpin wrote:I just want to make sure all of you here know I have a 2" penis.
whoever did this is my hero
98 Neon R/T, 00 Neon, 06 Jeep GC SRT-8
Image
Image

User avatar
mrwes
1GN Registrant
Posts: 21
Joined: Sun Jan 09, 2011 2:25 pm
Location: Harrisonburg,Va

Post by mrwes » Wed Jan 12, 2011 8:30 pm

thanks for tha help guys.. thumbs up on this site

User avatar
metal_gear_jon
1GN Registrant
Posts: 559
Joined: Tue Feb 13, 2007 7:12 pm
Location: Cincinnati, oh

Post by metal_gear_jon » Wed Jan 12, 2011 8:35 pm

srt4eh wrote:
Bumpin wrote:I just want to make sure all of you here know I have a 2" penis.
whoever did this is my hero
I have a feeling who it is.......... :D
'98 Alpine Green Coupe turbo fodder
Image
^ Not mine...

http://www.tristateneons.org/ never forget...

Have a lol

Feeding the trolls since '07

User avatar
Ianguilly
1GN Registrant
Posts: 1321
Joined: Thu Oct 22, 2009 9:28 am
Location: Cincinnati, OH

Post by Ianguilly » Wed Jan 12, 2011 8:51 pm

metal_gear_jon wrote:
srt4eh wrote:
Bumpin wrote:I just want to make sure all of you here know I have a 2" penis.
whoever did this is my hero
I have a feeling who it is.......... :D
Jon if that was you I swear that was probably one of the funniest things i've read on this site......or was that you Vinny?? :twisted:
Image
-Neon #3 1999 Dodge Neon R/T, Flame Red, DOHC MTX, Goodies, "Christine X2"

-Neon #6 95 NYG sport coupe SOHC MTX, 1 0f only 527
jamieely wrote: There are 2 kinds of people here, those with coupes, and then the other guys. If srt4s were coupes I would have one.

User avatar
metal_gear_jon
1GN Registrant
Posts: 559
Joined: Tue Feb 13, 2007 7:12 pm
Location: Cincinnati, oh

Post by metal_gear_jon » Wed Jan 12, 2011 9:29 pm

Ianguilly wrote:
metal_gear_jon wrote:
srt4eh wrote:
Bumpin wrote:I just want to make sure all of you here know I have a 2" penis.
whoever did this is my hero
I have a feeling who it is.......... :D
Jon if that was you I swear that was probably one of the funniest things i've read on this site......or was that you Vinny?? :twisted:
I wish, think it's our hero admin at work!!!!

User avatar
Ianguilly
1GN Registrant
Posts: 1321
Joined: Thu Oct 22, 2009 9:28 am
Location: Cincinnati, OH

Post by Ianguilly » Wed Jan 12, 2011 9:40 pm

metal_gear_jon wrote:
Ianguilly wrote:
metal_gear_jon wrote:
srt4eh wrote:
Bumpin wrote:I just want to make sure all of you here know I have a 2" penis.
whoever did this is my hero
I have a feeling who it is.......... :D
Jon if that was you I swear that was probably one of the funniest things i've read on this site......or was that you Vinny?? :twisted:
I wish, think it's our hero admin at work!!!!
AHAHAHA hes back!!!
Image
-Neon #3 1999 Dodge Neon R/T, Flame Red, DOHC MTX, Goodies, "Christine X2"

-Neon #6 95 NYG sport coupe SOHC MTX, 1 0f only 527
jamieely wrote: There are 2 kinds of people here, those with coupes, and then the other guys. If srt4s were coupes I would have one.

Post Reply