1GN.ORG 1GN.ORG
get yer n00b on
 
 Watched TopicsWatched Topics   FAQFAQ  Forum RulesForum Rules   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 GarageGarage   1/4 Mile Table1/4 Mile Table   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

not making boost after engine and turbo re-build


 
Post new topic   Reply to topic    1GN.ORG Forum Index -> Forced Induction
View previous topic :: View next topic  
Author Message
ohio racer
1GN Registrant


Age: 26
Joined: 21 Oct 2009
Posts: 20
Location: Delphos Ohio

1996 Dodge Neon

PostPosted: Sun Jan 10, 2010 7:49 pm    Post subject: not making boost after engine and turbo re-build Reply with quote

so i fried all my rings spun 2 rud bearings and i rebuilt the engine and had the turbo re-built by a guy that works at a ford dealership specilizing in diesels so he knows his way around a turbo a little and after i got everything back tohether no boost nothing .... then i thought that i did loost the ball and spring out of my manual boost controller so just take it off and run off of my wastegate no boost still i am stumped the only thing i could think of was the diophram was bad on the wastegate got the air tank pressurized the wastegate and could see feel and hear the rod mov so i know its good im just thinking that the rod has the actuator thing that deverts the exhaust gasses into the turbo and not straight into the exhaust is stuck the wrong way letting all the exhaust gasses right into the exhaust but i could be wrong in new to turbos so any help could be greatly appreciated thanks ohh forgot some major things the car is a 1996 sohc atx with a garrett t3 turbo same kind on the old dodge shelby
_________________
turbo red sled
Back to top
View user's profile Send private message Send e-mail  
DOHCRT
damnstupidshit
1GN Registrant


Age: 36
Joined: 03 Mar 2007
Posts: 1225
Location: Columbus, OH

1998 Dodge Neon R/T

PostPosted: Sun Jan 10, 2010 9:56 pm    Post subject: Reply with quote

Check for large boost leaks. It is possible that the wastegate is stuck open, but that would mean something is broken if the actuator moves.
_________________
"Losers always whine about their 'best'. Winners go home and fuck the prom queen"

Project Log
Back to top
View user's profile Send private message  
ohio racer
1GN Registrant


Age: 26
Joined: 21 Oct 2009
Posts: 20
Location: Delphos Ohio

1996 Dodge Neon

PostPosted: Sun Jan 10, 2010 9:59 pm    Post subject: Reply with quote

i checked all my piping for major leaks still havent gotten to pressure testing the pipes and even if i pressurize the wastegate with air from a compressor and it moves its broke? i tryed to move it with no pressure going to it and i couldent
_________________
turbo red sled
Back to top
View user's profile Send private message Send e-mail  
Display posts from previous:   
Post new topic   Reply to topic    1GN.ORG Forum Index -> Forced Induction All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



smartDark Style by Smartor
Powered by p h p B B © 2001 , 2005 p h p B B Group
Protected by Anti-Spam ACP
1GN.org