1GN.ORG 1GN.ORG
get yer n00b on
 
 Watched TopicsWatched Topics   FAQFAQ  Forum RulesForum Rules   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 GarageGarage   1/4 Mile Table1/4 Mile Table   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

1998 R/T cluster, guage problems HELP


 
Post new topic   Reply to topic    1GN.ORG Forum Index -> Electrical
View previous topic :: View next topic  
Author Message
mlrone
Fresh Fish


Age: 34
Joined: 16 Jun 2016
Posts: 1
Location: Altus, OK


PostPosted: Thu Jun 16, 2016 12:40 pm    Post subject: 1998 R/T cluster, guage problems HELP Reply with quote

1998 R/T, First off I have already re-soldered the 20 pins on IP, speedo does work, no problems there, my problem is when car is running the fuel and temp gauge will go half way up, this will also happen when insert key into igniton, or pull headlight switch. only other problem is the tach is inop at all times. do I have a bad pcm, cluster or wiring issue?
Back to top
View user's profile Send private message Send e-mail  
Display posts from previous:   
Post new topic   Reply to topic    1GN.ORG Forum Index -> Electrical All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



smartDark Style by Smartor
Powered by p h p B B © 2001 , 2005 p h p B B Group
Protected by Anti-Spam ACP
1GN.org