1gn home page...

Have a problem with the forum or site, want to make a suggestion, or just have a question about 1GN? Post it here and we'll try to fix the problem, or at least give you an answer.
APN
1GN Registrant
Posts: 1536
Joined: Mon Feb 12, 2007 6:10 pm

1gn home page...

Post by APN » Fri Oct 12, 2007 1:38 pm

Got this:

XML Parsing Error: no element found
Location: chrome://browser/content/browser.xul
Line Number 1, Column 1:
^
#64
Image
APN wrote:
Jordan2.4 wrote:Apn...please make a new sig with pictures of your car CLEAN...i am tired of looking at the dirt...
That's called chipping paint son. Get some glasses. 8)

User avatar
Diablo0
1GN.org Owner/Admin
Posts: 776
Joined: Thu Jan 25, 2007 4:39 am
Location: Greenville, SC - Pelzer
Contact:

Post by Diablo0 » Tue Oct 16, 2007 10:06 am

Still getting it?
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

APN
1GN Registrant
Posts: 1536
Joined: Mon Feb 12, 2007 6:10 pm

Post by APN » Tue Oct 16, 2007 5:01 pm

Diablo0 wrote:Still getting it?
Not anymore... Guess it was me just having a horrible weekend. Strep and all.
#64
Image
APN wrote:
Jordan2.4 wrote:Apn...please make a new sig with pictures of your car CLEAN...i am tired of looking at the dirt...
That's called chipping paint son. Get some glasses. 8)

User avatar
Diablo0
1GN.org Owner/Admin
Posts: 776
Joined: Thu Jan 25, 2007 4:39 am
Location: Greenville, SC - Pelzer
Contact:

Post by Diablo0 » Wed Oct 17, 2007 8:53 am

:lol: Ouch.

Yeah, I'm not showing it and the code looks good :-?
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

DMez
1GN Registrant
Posts: 450
Joined: Mon Feb 12, 2007 4:05 pm
Location: Waukesha, WI

Post by DMez » Thu Oct 18, 2007 12:03 am

probably had something to do with what you have changing the quote in the browser title bar each time the page loads.
Excellence is a decision you make every day...

APN
1GN Registrant
Posts: 1536
Joined: Mon Feb 12, 2007 6:10 pm

Post by APN » Thu Oct 18, 2007 7:42 am

Image

Just popped up again.
#64
Image
APN wrote:
Jordan2.4 wrote:Apn...please make a new sig with pictures of your car CLEAN...i am tired of looking at the dirt...
That's called chipping paint son. Get some glasses. 8)

User avatar
Lackof
1GN Registrant
Posts: 2599
Joined: Mon Feb 05, 2007 10:24 pm
Location: Jacksonville, FL

Post by Lackof » Thu Oct 18, 2007 1:50 pm

It's gotta be with you i'm not getting anything?

Or maybe it's so random that i'm just not catching it.

User avatar
Diablo0
1GN.org Owner/Admin
Posts: 776
Joined: Thu Jan 25, 2007 4:39 am
Location: Greenville, SC - Pelzer
Contact:

Post by Diablo0 » Thu Oct 18, 2007 3:42 pm

I actually believe thats more of a problem with your Firefox than the homepage.

http://xulplanet.mozdev.org/tutorials/x ... meurl.html
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

wickedgoodneon
1GN Registrant
Posts: 706
Joined: Wed May 23, 2007 8:40 pm
Location: Lisbon Falls, ME

Post by wickedgoodneon » Thu Oct 18, 2007 3:47 pm

I have been getting alot of page cannot be found after i click the forum button or do a search lately

User avatar
Diablo0
1GN.org Owner/Admin
Posts: 776
Joined: Thu Jan 25, 2007 4:39 am
Location: Greenville, SC - Pelzer
Contact:

Post by Diablo0 » Thu Oct 18, 2007 3:54 pm

Anyone else? A few people on 2GN have reported it going a little slower over there and it's on a completely seperate server but I wonder if there might be something up with my host in general :-?
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

APN
1GN Registrant
Posts: 1536
Joined: Mon Feb 12, 2007 6:10 pm

Post by APN » Thu Oct 18, 2007 3:56 pm

Diablo0 wrote:Anyone else? A few people on 2GN have reported it going a little slower over there and it's on a completely seperate server but I wonder if there might be something up with my host in general :-?
I've really noticed nothing different in the usability of the site, except I agree with wicked, I have been getting many more page not found or server not found pages.
#64
Image
APN wrote:
Jordan2.4 wrote:Apn...please make a new sig with pictures of your car CLEAN...i am tired of looking at the dirt...
That's called chipping paint son. Get some glasses. 8)

User avatar
Diablo0
1GN.org Owner/Admin
Posts: 776
Joined: Thu Jan 25, 2007 4:39 am
Location: Greenville, SC - Pelzer
Contact:

Post by Diablo0 » Thu Oct 18, 2007 4:13 pm

How many others are noticing it?
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

User avatar
Lackof
1GN Registrant
Posts: 2599
Joined: Mon Feb 05, 2007 10:24 pm
Location: Jacksonville, FL

Post by Lackof » Thu Oct 18, 2007 4:31 pm

nothing here and i run safari and firefox 50/50 every day.

User avatar
Ladi3sman55
1GN Registrant
Posts: 2895
Joined: Tue May 15, 2007 5:30 pm
Location: 51106
Contact:

Post by Ladi3sman55 » Thu Oct 18, 2007 9:00 pm

i have noticed it.. and i only run ie but it hasnt really bothered me much..
Image
Image
The definition of a NEON
A great domestic compact car whose rapidly disappearing taillights are most typically seen through the windshields of Honda Civics, Chevy Cavaliers, and other assorted shitboxes.
According to Urban Dict. dot COM

wickedgoodneon
1GN Registrant
Posts: 706
Joined: Wed May 23, 2007 8:40 pm
Location: Lisbon Falls, ME

Post by wickedgoodneon » Fri Oct 19, 2007 8:22 am

I usually only use firefox, maybe its a firefox issue

Post Reply