AIM button/link pic

Have a problem with the forum or site, want to make a suggestion, or just have a question about 1GN? Post it here and we'll try to fix the problem, or at least give you an answer.
User avatar
J-Villa
1GN Registrant
Posts: 191
Joined: Fri Jan 26, 2007 8:19 pm
Location: Harrisburg, Pa

Post by J-Villa » Tue Feb 13, 2007 9:30 pm

it's working for me now haha
2004 Chrysler Pt Cruiser Gt | Dream Cruiser 3 | 2.4L Turbo 5spd | 7k Miles

User avatar
dohc5spd2dr
1GN Registrant
Posts: 217
Joined: Mon Feb 12, 2007 4:26 pm
Location: Greenfield, IN 46140
Contact:

Post by dohc5spd2dr » Mon Feb 19, 2007 11:57 am

I am still seing this happen!!!!

It happened to me on 2gn also!
26!!! Neons owned
Plat 98 DOHC5Spd4Dr
NYG Sport Coupe Roller, the project car

User avatar
Diablo0
1GN.org Owner/Admin
Posts: 776
Joined: Thu Jan 25, 2007 4:39 am
Location: Greenville, SC - Pelzer
Contact:

Post by Diablo0 » Mon Feb 19, 2007 1:48 pm

Do'h. Alright, I'll see what I can turn up for finding a fix for it.

Let me make sure I understand though...

The AIM button, it's turning into a Red X or is it just displaying "AIM Address"?
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

User avatar
dohc5spd2dr
1GN Registrant
Posts: 217
Joined: Mon Feb 12, 2007 4:26 pm
Location: Greenfield, IN 46140
Contact:

Post by dohc5spd2dr » Mon Feb 19, 2007 1:51 pm

Diablo0 wrote:Do'h. Alright, I'll see what I can turn up for finding a fix for it.

Let me make sure I understand though...

The AIM button, it's turning into a Red X or is it just displaying "AIM Address"?
XAIM address
and sometimes it is just a vacant opening there...

HOWEVER, If I right click, show picture once or twice, it appears
26!!! Neons owned
Plat 98 DOHC5Spd4Dr
NYG Sport Coupe Roller, the project car

User avatar
Lackof
1GN Registrant
Posts: 2599
Joined: Mon Feb 05, 2007 10:24 pm
Location: Jacksonville, FL

Post by Lackof » Mon Feb 19, 2007 3:55 pm

welllmine was working for a while but now mine just went back to being a link ... like

AIM Address

EDIT

Now it works :D

hah

User avatar
Diablo0
1GN.org Owner/Admin
Posts: 776
Joined: Thu Jan 25, 2007 4:39 am
Location: Greenville, SC - Pelzer
Contact:

Post by Diablo0 » Fri Feb 23, 2007 9:58 pm

Could someone tell me if it's working correctly now?

It looks like it's still going to happen every now and then, just hopefully not as much since like I said earlier, it pulls the status of the AIM name from the big.oscar.aol.com domain so if that times out, it doesn't know which image to display.

The option to completely fix it is to remove that mod all together so let me know if you'd like that and I can completely remove it so it doesn't check the AIM status. Or I could keep it so it checks the status when you view someones profile but not while viewing a topic. Up to everyone so voice your opinion which you'd like to see ;-)
-Jason
Black '02 Neon R/T | White '02 Neon R/T - SRT-4 Engine Swap
Image
^^^ no, that isn't what I look like haha
Try not to become a man of success but rather to become a man of value. - Albert Einstein

Post Reply