95, 5-speed, wont crank, cant pop-start

This is the place to ask questions about your engine components like cams, valves, pistons? just anything that is generally "engine" specific.
Post Reply
Jayson Dred
1GN n00b
Posts: 5
Joined: Wed Jan 28, 2009 2:10 am
Location: Rochester, NY

95, 5-speed, wont crank, cant pop-start

Post by Jayson Dred » Wed Jan 28, 2009 2:19 am

Ok, I have a 95, 5-speed SOHC with 65k miles. The car has always started fine and runs fine. It idles a little rough at times but I think a tune-up in the spring will fix that.
So my problem is... yesterday I was driving around the city just fine. I parked it and went into a store for about half hour and when I came out, it wouldnt crank, just click click. It was very cold, single digits, so I just figured it was the battery.
So now the car wont jump no matter what I do and I even tried to jump the starter and got nothing. Triple A came and hooked up his jumper box and the meter showed that my battery was fully charged. We gave the starter a few good knocks while trying to click it over, and nothing. We also both took a try at pop starting it and when we popped the clutch, the motor didnt turn over, the wheels just skidded to a stop.
Ok, so I am pretty sure at this point that its the starter, however, why couldnt I pop it? Could the starter be stuck engaged and locking the motor??

I used to pop my escort and had to pop my civic on an occasion or two and they popped pretty easy. Is it possible that the neon needs to be moving a bit faster to turn the motor over? It just felt like a lot of resistance once I let off the clutch.

ANY help will be greatly appreciated.

acrclonetrooper
1GN Registrant
Posts: 412
Joined: Sat Nov 17, 2007 7:27 pm
Location: Saint Augustine, Florida
Contact:

Post by acrclonetrooper » Wed Jan 28, 2009 2:29 am

check fuel?

Jayson Dred
1GN n00b
Posts: 5
Joined: Wed Jan 28, 2009 2:10 am
Location: Rochester, NY

Post by Jayson Dred » Wed Jan 28, 2009 2:34 am

acrclonetrooper wrote:check fuel?
There is half a tank of gas, but that would not explain the engine not turning over.

lweeezy188
1GN Registrant
Posts: 78
Joined: Wed Mar 07, 2007 6:18 pm
Location: Milwaukee, WI

Post by lweeezy188 » Wed Jan 28, 2009 3:58 am

alternator??

Jayson Dred
1GN n00b
Posts: 5
Joined: Wed Jan 28, 2009 2:10 am
Location: Rochester, NY

Post by Jayson Dred » Wed Jan 28, 2009 4:02 am

lweeezy188 wrote:alternator??
Again, it would explain not starting under different circumstances but, it wouldnt jump and the battery was fully charged.

srt4eh
1GN Registrant
Posts: 496
Joined: Sun Nov 16, 2008 12:56 am
Location: Schofield Barracks, Hawaii

Post by srt4eh » Wed Jan 28, 2009 8:42 am

sounds like starter and flywheel.....my srt4 had the same thing....starter decided it wanted to die and grind teeth away on the flywheel as well....
98 Neon R/T, 00 Neon, 06 Jeep GC SRT-8
Image
Image

User avatar
sohc98
1GN Registrant
Posts: 171
Joined: Sun Oct 19, 2008 11:26 pm
Location: Wisconsin

Post by sohc98 » Thu Jan 29, 2009 2:16 am

Yea Id say its the starter as well, since it just clicks. You could try taking it off and then push starting it with the starter off, that would rule it out. If its not that my next best guess would be a Cam or crank sensor, but if it was either of those it should turn over.

So either take the starter off and try push starting it or bring the starter to napa or what ever parts store you go to and have it tested, most do it for free.
mahifish wrote:Teddy ruxpin was that bear that would read to you when you shoved a cassette tape in his ass
Image

Jayson Dred
1GN n00b
Posts: 5
Joined: Wed Jan 28, 2009 2:10 am
Location: Rochester, NY

Post by Jayson Dred » Thu Jan 29, 2009 8:21 am

sohc98 wrote: So either take the starter off and try push starting it or bring the starter to napa or what ever parts store you go to and have it tested, most do it for free.
I agree, that is going to be my next step. I would have done all of that by now but the good ole NY weather decided to dump a foot of snow on me.

User avatar
sohc98
1GN Registrant
Posts: 171
Joined: Sun Oct 19, 2008 11:26 pm
Location: Wisconsin

Post by sohc98 » Thu Jan 29, 2009 11:14 pm

Jayson Dred wrote:
sohc98 wrote: So either take the starter off and try push starting it or bring the starter to napa or what ever parts store you go to and have it tested, most do it for free.
I agree, that is going to be my next step. I would have done all of that by now but the good ole NY weather decided to dump a foot of snow on me.
I know what ya mean, Im from Northern Wisconsin, and its cold as hell here now, and I just had to replace a negative battery terminal yesterday. It was around 3* F. :x
mahifish wrote:Teddy ruxpin was that bear that would read to you when you shoved a cassette tape in his ass
Image

sabu
1GN Registrant
Posts: 159
Joined: Sun Dec 16, 2007 5:12 pm
Location: Winnipeg, Manitoba

Post by sabu » Thu Jan 29, 2009 11:40 pm

check positive battery cable going to starter for corrosion. check terminal for corrosion. then starter. my solenoid on my starter cracked clean in half last week when I went to start it and it was only a year old. nothing like -40C to kill a car.
1997 Plymouth Neon Sport - Daily Driver
1998 Dodge Neon EX - Turbo, MegaSquirt
Bzevey wrote:Its just....JUST!!! WTF IS JUX???

JUST because you're deaf doesn't mean you're fucking blind

and that goes to anyone

Jayson Dred
1GN n00b
Posts: 5
Joined: Wed Jan 28, 2009 2:10 am
Location: Rochester, NY

Post by Jayson Dred » Sun Feb 01, 2009 5:29 pm

**** UPDATE ****

I took the starter off to have it tested and noticed that the teeth looked a little chewed up, not bad, but noticeable. I stuck my finger in to feel the flywheel to see if any of the teeth were chewed or broken and WTF, there was a washer about the size of a quarter in there and it was all chewed up jammed in the teeth. So this is the reason it would not jump start.
Auto Zone tested the starter and determined it was weak and in need of replacing, just what I was already expecting. So mystery solved.
Thank you all for the suggestions.

srt4eh
1GN Registrant
Posts: 496
Joined: Sun Nov 16, 2008 12:56 am
Location: Schofield Barracks, Hawaii

Post by srt4eh » Mon Feb 02, 2009 5:55 am

I WIN! lol
98 Neon R/T, 00 Neon, 06 Jeep GC SRT-8
Image
Image

Post Reply