missfire/ popping noise??

This is the place to ask questions about your engine components like cams, valves, pistons? just anything that is generally "engine" specific.
Post Reply
nela1984
1GN Registrant
Posts: 51
Joined: Thu Oct 30, 2008 10:21 pm
Location: knox pa

missfire/ popping noise??

Post by nela1984 » Tue Nov 04, 2008 11:28 am

well now i got the alt light out and was able to drive my 95. Now when I am driving not really beating it seems to have a really bad popping/ missfire at around 40, 55, and some where between 60 and 70. anyone have anyideas??
95 dodge neon base mod. reconstructed to
95 neon with p/s 16in rims, filped hood, flip flop trunk, bodykit, tilt wheel, sunroof, painted taillights, 3in streight pipe, and 5 bolt wheel assembly.

User avatar
mahifish
1GN Registrant
Posts: 1043
Joined: Fri Jan 25, 2008 2:52 am
Location: Mil-Town, Wisconsin

Post by mahifish » Tue Nov 04, 2008 11:57 am

coil pack, plugs, wires maybe a cam sensor. Are you getting any codes?
Image

sleeper95
1GN Registrant
Posts: 75
Joined: Fri Oct 24, 2008 4:22 pm
Location: Stevens Point WI

Post by sleeper95 » Tue Nov 04, 2008 12:25 pm

does it do it when you "beat" on the car?

nela1984
1GN Registrant
Posts: 51
Joined: Thu Oct 30, 2008 10:21 pm
Location: knox pa

Post by nela1984 » Tue Nov 04, 2008 12:58 pm

the coil packs are off the old motor and it ran fine till it lost the #1 cyc. I put new plugs and wires on it.. and not sure if it has any codes yet.. I had to pull the CEl cuz it just come on at random with no codes to display..
95 dodge neon base mod. reconstructed to
95 neon with p/s 16in rims, filped hood, flip flop trunk, bodykit, tilt wheel, sunroof, painted taillights, 3in streight pipe, and 5 bolt wheel assembly.

nela1984
1GN Registrant
Posts: 51
Joined: Thu Oct 30, 2008 10:21 pm
Location: knox pa

Post by nela1984 » Tue Nov 04, 2008 1:37 pm

i got code 11, 12, and 25... yes it dose more so when beating on it
95 dodge neon base mod. reconstructed to
95 neon with p/s 16in rims, filped hood, flip flop trunk, bodykit, tilt wheel, sunroof, painted taillights, 3in streight pipe, and 5 bolt wheel assembly.

User avatar
99sport
1GN Registrant
Posts: 237
Joined: Sat Jul 19, 2008 9:30 pm
Location: indiana

Post by 99sport » Tue Nov 04, 2008 10:50 pm

not sure if you looked up the codes for your car or not but here they are

first of all, the 12 you dont need to worry about, just means the battery was disconnected recently(i think chrysler implanted this code into the neons computer)

11-No ignition reference signal detected during cranking (bad Hall effect) OR loss of camshaft sensor (and, for cars with crankshaft sensors — which does not include the 2.2/2.5 — timing belt skipped a tooth or loss of crankshaft sensor).

25-Automatic Idle Speed (AIS) motor driver circuit shorted or target idle not reached, vacuum leak found

nela1984
1GN Registrant
Posts: 51
Joined: Thu Oct 30, 2008 10:21 pm
Location: knox pa

Post by nela1984 » Wed Nov 05, 2008 12:17 pm

thanks for the code meanings... i knew how to read them but didnt know what was what... I had a book for the car and gave it to my lil bro for his neon... he is never home so thank you.. lol now being the car ran ok i think it would be more likely to be the timing belt jumped dont ya.. i am not sure but i dont think it would run at all if the cam sensor went bad.. or would it?
95 dodge neon base mod. reconstructed to
95 neon with p/s 16in rims, filped hood, flip flop trunk, bodykit, tilt wheel, sunroof, painted taillights, 3in streight pipe, and 5 bolt wheel assembly.

nela1984
1GN Registrant
Posts: 51
Joined: Thu Oct 30, 2008 10:21 pm
Location: knox pa

Post by nela1984 » Wed Nov 05, 2008 5:35 pm

well i got my baby fixed... turned out it was out of time a tooth.. got the vacuum fixed and boy dose it run now.. the old motor didnt run half as good as this one does now...thanks got the input guys..
95 dodge neon base mod. reconstructed to
95 neon with p/s 16in rims, filped hood, flip flop trunk, bodykit, tilt wheel, sunroof, painted taillights, 3in streight pipe, and 5 bolt wheel assembly.

User avatar
99sport
1GN Registrant
Posts: 237
Joined: Sat Jul 19, 2008 9:30 pm
Location: indiana

Post by 99sport » Wed Nov 05, 2008 6:10 pm

i am not sure but i dont think it would run at all if the cam sensor went bad.. or would it?
que the dramatic "duhn duhn duhn"


had to do it

nela1984
1GN Registrant
Posts: 51
Joined: Thu Oct 30, 2008 10:21 pm
Location: knox pa

Post by nela1984 » Sat Nov 08, 2008 10:14 pm

lol ya... i dont know... some people say it will some say it whont... but got it now.. well other than it stumbles a bit when cold... after it gets warm it runs fine...
95 dodge neon base mod. reconstructed to
95 neon with p/s 16in rims, filped hood, flip flop trunk, bodykit, tilt wheel, sunroof, painted taillights, 3in streight pipe, and 5 bolt wheel assembly.

Post Reply