Search found 4 matches

by Colo-neon
Wed Dec 03, 2014 1:46 am
Forum: General 1st Gen Discussion
Topic: HELP PLZ!
Replies: 1
Views: 943

HELP PLZ!

I have a 98 sohc replaced fuel pump and now she is stalling for a few sec every once n a while when im "driving only". runs great in when parked revs fine idles great .noticed it dose it more on a hard left turn. i repaired the engine wire harness . no luck on that one still doing it :cry: put a new...
by Colo-neon
Sat Nov 29, 2014 10:55 pm
Forum: Electrical
Topic: FUEL PUMP STOPS WORKING!
Replies: 1
Views: 1704

fixed /new problem

ok car runs fine now but when im driving it sputters somtimes when i go to accelerate but it dont die out .it will just not go for a sec then it will take off like normal. no codes come up .it idles fine no problems revs no problems only happens while shes moving . i repaired the motors wire harness...
by Colo-neon
Sun Nov 23, 2014 10:00 pm
Forum: Electrical
Topic: FUEL PUMP STOPS WORKING!
Replies: 1
Views: 1704

FUEL PUMP STOPS WORKING!

Ok so one day im driving and car dies get it towed home and fuel pumps not WORKING when i turn the key. so i pulled it out to test it .I hooked it up to my car batt. using the stock wiring for pump it didnt work.the wires looked bad so i used some wires i had layyin around to hook it up to my batt. ...
by Colo-neon
Sun Apr 13, 2014 6:09 pm
Forum: Introduce Yourself!
Topic: Hello all new here from Co.
Replies: 0
Views: 872

Hello all new here from Co.

Little into ...just started to to do a couple things to my 98 SOHC Flame Red coupe megan lower springs,atx trottle body,a/c delete,egr delete,3.0 cai,port matched plastic intake,couple lbs redux mods,17s 215/40tires,ebay n1 fart can lol.saving for mpx bottem end kit not shure if i want turbo or all ...